Akana External OAuth Provider com.akana.external.oauth.provider/2018.0.2

Ant-Version
Apache Ant 1.8.1
Bundle-SymbolicName
com.akana.external.oauth.provider
Bundle-Name
Akana External OAuth Provider
Bundle-Version
2018.0.2
Bundle-ManifestVersion
2
Bundle-RequiredExecutionEnvironment
JavaSE-1.7
Bundle-Vendor
Akana
Created-By
1.8.0_172-b11 (Oracle Corporation)
Manifest-Version
1.0
Spring-Context
*;publish-context:=false

Imports

com.digev.fw.config.osgi version=6.1.1
com.digev.fw.exception version=7.0.0
com.digev.fw.log version=7.0.0
com.digev.fw.message version=7.0.0
com.soa.auz version=6.1.1
com.soa.collection version=6.1.6
com.soa.comp version=6.1.11
com.soa.fw.bind.jaxb version=6.1.1
com.soa.fw.util version=6.1.0
com.soa.identity version=6.1.5
com.soa.message version=6.1.0
com.soa.message.header version=6.1.0
com.soa.oauth version=8.0.0
com.soa.oauth.auth version=8.0.0
com.soa.oauth.auzserver version=8.0.0
com.soa.oauth.grant version=8.0.0
com.soa.oauth.jose version=8.0.0
com.soa.oauth.jose.util version=8.0.0
com.soa.oauth.model version=8.0.0
com.soa.pki version=7.2.1
com.soa.scheduler version=8.3.0
com.soa.scheduler.beans version=8.3.0
com.soa.security version=6.1.1
com.soa.security.service version=6.1.1
com.soa.security.spi version=6.1.0
com.soa.security.util version=6.1.0
com.soa.securitydomain version=1.0.4
com.soa.transport version=6.1.0
com.soa.transport.http version=6.1.0
org.apache.commons.codec version=1.5.0
org.codehaus.jackson version=1.8.0
org.codehaus.jackson.map version=1.8.0
org.codehaus.jackson.xc version=1.8.0
org.jose4j.jwk version=0.4.4
org.jose4j.lang version=0.4.4
org.osgi.framework version=1.5.0

Exports

Consumes

Provides

com.akana.external.oauth.provider.ExternalOAuthCredentialsProvider cache=true name=cached.external.oauth.credential.provider
com.soa.scheduler.ScheduledJobTrigger name=external.oauth.credential.provider.refresh.job.Trigger
com.soa.security.spi.ISecurityModuleProviderFactory type=com.akana.securitydomain.external.oauth.provider
com.soa.securitydomain.SecurityDomainMetadata securitydomain.type=com.akana.securitydomain.external.oauth.provider

Required By