Akana PM RESTful Management Services com.akana.jbi.component.mgmt.services/2018.0.3

Ant-Version
Apache Ant 1.8.1
Bundle-SymbolicName
com.akana.jbi.component.mgmt.services
Bundle-Name
Akana PM RESTful Management Services
Bundle-Version
2018.0.3
Bundle-ClassPath
META-INF/resources/,.
Bundle-ManifestVersion
2
Bundle-Vendor
Akana
Created-By
1.8.0_172-b11 (Oracle Corporation)
Manifest-Version
1.0
Spring-Context
*;publish-context:=false

Imports

com.digev.fw.dems.xml version=8.0.0
com.digev.fw.exception version=6.0.0
com.digev.fw.log version=6.0.0
com.digev.fw.message version=6.0.0
com.digev.fw.xml version=8.1.0
com.digev.fw.xml.util version=6.0.0
com.digev.pm.common version=8.0.0
com.digev.pm.model version=8.0.0
com.digev.pm.model.audit version=8.0.0
com.digev.rm.common.util version=8.1.0
com.soa.aop.auz version=8.0.0
com.soa.audit version=8.0.0
com.soa.auz.rbac version=8.4.0
com.soa.auz.rbac.engine version=8.4.0
com.soa.auz.rules.model version=8.0.0
com.soa.binding.template version=8.0.0
com.soa.bpel version=6.0.0
com.soa.comp.acl version=8.0.0
com.soa.container version=6.0.0
com.soa.contracts version=8.0.0
com.soa.contracts.model version=8.0.0
com.soa.fw.bind version=6.0.0
com.soa.fw.bind.jaxb version=6.0.0
com.soa.fw.model version=8.0.0
com.soa.fw.uri version=6.0.0
com.soa.fw.util version=8.0.0
com.soa.identity.config version=8.0.0
com.soa.io version=7.2.0
com.soa.jaxb.runtime version=6.0.0
com.soa.jaxrs version=8.1.0
com.soa.jaxrs.providers version=7.1.0
com.soa.jaxrs.wink version=7.2.0
com.soa.jbi version=7.2.0
com.soa.jbi.component version=6.0.0
com.soa.jbi.core version=6.0.0
com.soa.jbi.messaging version=6.0.0
com.soa.message.header version=7.0.0
com.soa.model version=8.1.0
com.soa.organization version=8.0.0
com.soa.pki version=8.0.0
com.soa.pki.remote.model version=8.0.0
com.soa.pm.model version=8.0.0
com.soa.policy version=8.0.0
com.soa.policy.aggregate version=8.0.0
com.soa.policy.config version=8.0.0
com.soa.policy.template version=7.2.0
com.soa.policy.wspolicy version=7.2.0
com.soa.process.bpel.def version=6.0.0
com.soa.scripts version=8.3.0
com.soa.security version=8.4.0
com.soa.security.session version=8.2.0
com.soa.security.util version=8.0.0
com.soa.service version=7.2.0
com.soa.service.endpoint version=8.0.0
com.soa.service.model version=7.2.0
com.soa.soap version=6.0.0
com.soa.spring version=6.0.0
com.soa.svccontainer version=6.0.0
com.soa.transport version=7.0.0
com.soa.transport.http version=8.0.0
com.soa.uddi version=6.0.0
com.soa.uddi.exception version=7.2.0
com.soa.uddi.osgi version=6.0.0
com.soa.workflow version=7.2.0
com.soa.workflow.engine version=8.0.0
com.soa.wsdl version=6.0.0
com.soa.wsdl.impl version=6.0.0
com.soa.wsdl.locators version=6.0.0
com.soa.wsdl.model version=7.2.0
com.soa.wsdl.model.impl version=8.0.0
com.soa.wsdl.service version=7.2.0
com.soa.wsdl2uddi.helper version=8.0.0
com.soa.wsidentity version=8.4.0
com.soa.wssec.v1_0.model version=8.4.0
com.soa.xml.dsig version=8.4.0
javax.servlet.http version=2.5.0
javax.ws.rs version=1.1.0
javax.ws.rs.core version=1.1.0
javax.ws.rs.ext version=1.1.0
javax.wsdl version=1.6.2
javax.wsdl.extensions version=1.5.0
javax.xml.stream version=1.0.0
org.aopalliance.aop version=1.0.0
org.apache.commons.io version=2.2.0
org.apache.commons.lang version=2.6.0
org.w3c.v2005.atom version=7.1.0

Exports

com.soa.audit.admin version=2018.0.3

Consumes

com.soa.contracts.ContractsManager filter=(&(secure=false)(workflow=true)) sticky=false
com.soa.security.session.SecuritySessionContext filter=(scope=user) cardinality=0..1
com.soa.security.session.SecuritySessionContext filter=(scope=user) sticky=false

Provides

com.soa.jbi.component.wsf.WSFrameworkService name=com.soa.contracts.service
com.soa.uddi.UDDIProvisionRegistration name=com.soa.repository.service.uddi.provision

Required By