Akana Community Manager APIs com.soa.atmosphere.feature.apis/2018.0.0

This feature deploys Community Manager APIs in the container

Bundle-Description
This feature deploys Community Manager APIs in the container
Bundle-SymbolicName
com.soa.atmosphere.feature.apis
Bundle-Category
x-soa-feature
Bundle-ManifestVersion
2
Bundle-Vendor
Akana
Manifest-Version
1.0
Spring-Context
*;publish-context:=false
Ant-Version
Apache Ant 1.8.1
Bundle-Name
Akana Community Manager APIs
Bundle-Version
2018.0.0
Bundle-ClassPath
.
Created-By
1.8.0_172-b11 (Oracle Corporation)

Imports

Provides

com.soa.admin.service.tasks.Task name=com.soa.atomsphere.config.task

Requires

com.akana.elasticsearch bundle-version=2018.0.0
com.akana.external.oauth.provider bundle-version=2018.0.0
com.soa.admin.container.common bundle-version=2018.0.0
com.soa.atmosphere.api bundle-version=2018.0.0
com.soa.atmosphere.api.impl bundle-version=2018.0.0
com.soa.atmosphere.common bundle-version=2018.0.0
com.soa.atmosphere.fb.provider bundle-version=2018.0.0
com.soa.atmosphere.forwardproxy bundle-version=2018.0.0
com.soa.atmosphere.impl bundle-version=2018.0.0
com.soa.atmosphere.interfaces bundle-version=2018.0.0
com.soa.atmosphere.oauth.provider bundle-version=2018.0.0
com.soa.atmosphere.openid.provider bundle-version=2018.0.0
com.soa.atmosphere.scripts bundle-version=2018.0.0
com.soa.container.registration.service bundle-version=2018.0.0
com.soa.database bundle-version=2018.0.0
com.soa.framework bundle-version=2018.0.0
com.soa.jaxrs bundle-version=2018.0.0
com.soa.jbi.component.bpel bundle-version=2018.0.0
com.soa.jbi.component.http bundle-version=2018.0.0
com.soa.jbi.component.soap bundle-version=2018.0.0
com.soa.jbi.component.wsf bundle-version=2018.0.0
com.soa.message.handler.apicontract bundle-version=2018.0.0
com.soa.oauth.client bundle-version=2018.0.0
com.soa.openid.connect.relyingparty bundle-version=2018.0.0
com.soa.policy.handler.antivirus bundle-version=2018.0.0
com.soa.policy.handler.apisec bundle-version=2018.0.0
com.soa.policy.handler.audit bundle-version=2018.0.0
com.soa.policy.handler.auth bundle-version=2018.0.0
com.soa.policy.handler.auz bundle-version=2018.0.0
com.soa.policy.handler.caching bundle-version=2018.0.0
com.soa.policy.handler.cors bundle-version=2018.0.0
com.soa.policy.handler.httpsec bundle-version=2018.0.0
com.soa.policy.handler.messagethreat bundle-version=2018.0.0
com.soa.policy.handler.opscript bundle-version=2018.0.0
com.soa.policy.handler.paging bundle-version=2018.0.0
com.soa.policy.handler.quota bundle-version=2018.0.0
com.soa.policy.handler.schemavalidation bundle-version=2018.0.0
com.soa.policy.handler.spnego bundle-version=2018.0.0
com.soa.policy.handler.wsa bundle-version=2018.0.0
com.soa.policy.handler.wssp bundle-version=2018.0.0
com.soa.policy.handler.xss bundle-version=2018.0.0
com.soa.raml bundle-version=2018.0.0
com.soa.security.federation bundle-version=2018.0.0
com.soa.security.provider.certserver bundle-version=2018.0.0
com.soa.security.provider.claim bundle-version=2018.0.0
com.soa.security.provider.console bundle-version=2018.0.0
com.soa.security.provider.cookie bundle-version=2018.0.0
com.soa.security.provider.deploy bundle-version=2018.0.0
com.soa.security.provider.kerberos bundle-version=2018.0.0
com.soa.security.provider.ldap bundle-version=2018.0.0
com.soa.security.provider.saml bundle-version=2018.0.0
com.soa.subsystems.provisioning bundle-version=2018.0.0
com.soa.subsystems.provisioning.task bundle-version=2018.0.0
com.soa.swagger bundle-version=2018.0.0
com.soa.transport.http bundle-version=2018.0.0
com.soa.transport.httpclient bundle-version=2018.0.0
com.soa.wadl bundle-version=2018.0.0

Required By