SOA Software Authorization JBI Service Engine com.soa.jbi.component.auz/2018.0.0

Ant-Version
Apache Ant 1.8.1
Bundle-SymbolicName
com.soa.jbi.component.auz
Bundle-Name
SOA Software Authorization JBI Service Engine
Bundle-Version
2018.0.0
Bundle-ClassPath
META-INF/resources/,.
Bundle-ManifestVersion
2
Bundle-Vendor
Akana
Created-By
1.8.0_172-b11 (Oracle Corporation)
Manifest-Version
1.0
Spring-Context
*;publish-context:=false

Imports

com.digev.fw.database version=6.0.0
com.digev.fw.exception version=6.0.0
com.digev.fw.log version=6.0.0
com.digev.fw.saml version=6.0.0
com.digev.fw.spring version=6.0.0
com.digev.fw.util version=6.0.0
com.digev.fw.xml.util version=6.0.0
com.digev.pm.common version=6.0.0
com.digev.pm.common.util version=6.0.0
com.digev.pm.engine version=6.0.0
com.digev.pm.engine.ws version=6.0.0
com.digev.pm.transport version=6.0.0
com.soa.auz version=6.0.0
com.soa.auz.contract version=6.0.0
com.soa.auz.helper version=6.0.0
com.soa.auz.rbac version=6.0.0
com.soa.auz.rbac.engine version=6.0.0
com.soa.auz.rbac.filter version=6.0.0
com.soa.auz.rbac.model version=6.0.0
com.soa.auz.rules version=6.0.0
com.soa.auz.rules.model version=6.0.0
com.soa.auz.rules.wsdl version=6.0.0
com.soa.comp version=6.0.0
com.soa.comp.acl version=6.0.0
com.soa.comp.acl.dao version=6.0.0
com.soa.comp.impl version=6.0.0
com.soa.comp.sequencer version=6.0.0
com.soa.contracts version=6.0.0
com.soa.contracts.model version=6.0.0
com.soa.fw.dao version=6.0.0
com.soa.fw.model version=6.0.0
com.soa.fw.util version=6.0.0
com.soa.identity version=6.0.0
com.soa.message version=6.0.0
com.soa.model version=6.0.0
com.soa.organization version=6.0.0
com.soa.organization.dao version=6.0.0
com.soa.pm.model version=6.0.0
com.soa.policy.auz version=6.0.0
com.soa.policy.wspolicy version=6.0.0
com.soa.security version=6.0.0
com.soa.security.util version=6.0.0
com.soa.service version=6.0.0
com.soa.service.model version=6.0.0
com.soa.svccontainer version=6.0.0
com.soa.uddi version=6.0.0
com.soa.uddi.dao version=6.0.0
com.soa.uddi.impl.osgi version=6.0.0
com.soa.uddi.osgi version=6.0.0
com.soa.wsdl version=6.0.0
com.soa.wsdl.impl version=6.0.0
com.soa.wsdl.loader version=8.0.0
com.soa.wsdl.locators version=6.0.0
com.soa.wsdl.service version=6.0.0
com.soa.wsdl.util version=8.0.0
javax.jbi.component version=1.0.0
javax.wsdl version=1.6.0

Exports

com.soa.auz.rules.service version=2018.0.0

Consumes

Provides

Required By