SOA Software WS-Trust and WS-SecureConversation Service Implementation com.soa.jbi.component.wst/2018.0.0

Ant-Version
Apache Ant 1.8.1
Bundle-SymbolicName
com.soa.jbi.component.wst
Bundle-Name
SOA Software WS-Trust and WS-SecureConversation Service Implementation
Bundle-Version
2018.0.0
Bundle-ClassPath
META-INF/resources, .
Bundle-ManifestVersion
2
Bundle-Vendor
Akana
Created-By
1.8.0_172-b11 (Oracle Corporation)
Manifest-Version
1.0
Spring-Context
*;publish-context:=false

Imports

com.akana.jose version=8.1.0
com.digev.fw.config.osgi version=6.0.0
com.digev.fw.database version=6.0.0
com.digev.fw.exception version=6.0.0
com.digev.fw.log version=6.0.0
com.digev.fw.saml version=6.0.0
com.digev.fw.util version=6.0.0
com.digev.fw.xml version=6.0.0
com.digev.fw.xml.util version=6.0.0
com.digev.wss.message version=6.1.0
com.soa.auth version=6.0.0
com.soa.auth.util version=8.0.0
com.soa.auz version=6.0.0
com.soa.auz.rbac version=6.0.0
com.soa.comp.sequencer version=6.0.0
com.soa.fw.bind.jaxb version=6.0.0
com.soa.fw.util version=6.0.0
com.soa.jbi.component version=6.0.0
com.soa.message version=6.0.0
com.soa.message.handler version=6.0.0
com.soa.pki version=6.0.0
com.soa.pm.model version=6.0.0
com.soa.policy.wsa version=6.0.0
com.soa.saml version=6.0.0
com.soa.saml.v2_0 version=6.0.0
com.soa.saml.v2_0.model version=6.0.0
com.soa.security version=6.0.0
com.soa.security.service version=6.0.0
com.soa.security.session version=6.0.0
com.soa.security.util version=6.0.0
com.soa.service.identity version=6.0.0
com.soa.service.model version=6.0.0
com.soa.soap.message version=6.0.0
com.soa.uddi version=6.0.0
com.soa.uddi.osgi version=6.0.0
com.soa.wsa0508 version=6.0.0
com.soa.wsa0804 version=6.0.0
com.soa.wsaw0605 version=8.0.0
com.soa.wsc.v2005_02 version=6.0.0
com.soa.wsdl version=6.0.0
com.soa.wsdl.impl version=6.0.0
com.soa.wsdl.locators version=6.0.0
com.soa.wsdl.service version=6.0.0
com.soa.wsf version=6.0.0
com.soa.wsidentity version=6.1.0
com.soa.wssec.v1_0 version=6.0.0
com.soa.wssec.v1_0.model version=6.0.0
com.soa.wssec.v1_1 version=6.0.0
com.soa.wst version=6.0.0
com.soa.wst.jwt.claims version=8.2.0
com.soa.wst.util version=6.0.0
com.soa.wst.v13 version=7.1.0
com.soa.wst.v13.service version=6.0.0
com.soa.wst.v13.util version=6.0.0
com.soa.wst.v14.util version=7.1.0
com.soa.wst.v2005_02 version=6.0.0
com.soa.wst13.model version=6.0.0
com.soa.wst14.model version=7.1.0
com.soa.wsu.v1_0 version=6.0.0
com.soa.wsu.v1_0.model version=6.0.0
com.soa.xml.dsig version=6.0.0
javax.jbi.component version=1.0.0
javax.wsdl version=1.6.0

Exports

com.soa.wst.v13.issuer version=2018.0.0
com.soa.wst.v2005_02.issuer version=2018.0.0

Consumes

Provides

com.soa.jbi.component.wsf.WSFrameworkService name=com.soa.jbi.secconv.component
com.soa.jbi.component.wsf.WSFrameworkService name=com.soa.jbi.component.wstrust14
com.soa.jbi.component.wsf.WSFrameworkService name=com.soa.wstrust.jbi.issuer
com.soa.jbi.component.wsf.WSFrameworkService name=com.soa.wstrust.jbi.validator
com.soa.message.handler.HandlerFactory role=provider before=com.soa.soap.in.operation.handler.factory scope=binding name=com.soa.secconv.wsa.binding.handler.factory binding=soap
com.soa.policy.wspolicy.handler.WSPHandlerFactory role=provider before=com.soa.wssp.handler.factory scope=concrete name=com.soa.wst.auth.handler.factory binding=soap
com.soa.uddi.UDDIProvisionRegistration name=com.soa.uddi.provision.secconv.issue
com.soa.uddi.UDDIProvisionRegistration name=com.soa.uddi.provision.wstrust.issue
com.soa.uddi.UDDIProvisionRegistration name=com.soa.uddi.provision.wstrust.validate
com.soa.uddi.UDDIProvisionRegistration name=com.soa.uddi.provision.wstrust13

Required By