Akana Api Security Policy Handler com.soa.policy.handler.apisec/2018.0.0

Ant-Version
Apache Ant 1.8.1
Bundle-SymbolicName
com.soa.policy.handler.apisec
Bundle-Name
Akana Api Security Policy Handler
Bundle-Version
2018.0.0
Bundle-ClassPath
.
Bundle-ManifestVersion
2
Bundle-Vendor
Akana
Created-By
1.8.0_172-b11 (Oracle Corporation)
Manifest-Version
1.0
Spring-Context
*;publish-context:=false

Imports

com.digev.fw.exception version=6.0.0
com.digev.fw.log version=6.0.0
com.digev.fw.message version=6.0.0
com.digev.fw.xml version=6.0.0
com.soa.container version=6.0.0
com.soa.fw.cache version=6.0.0
com.soa.fw.cache.impl version=6.0.0
com.soa.fw.cache.util version=6.0.0
com.soa.fw.util version=6.0.0
com.soa.io version=6.1.0
com.soa.jbi.messaging version=6.0.0
com.soa.jbi.util version=6.1.0
com.soa.message version=6.0.0
com.soa.message.handler version=6.0.0
com.soa.message.header version=6.0.0
com.soa.pki version=6.0.0
com.soa.pki.service version=6.0.0
com.soa.policy version=6.0.0
com.soa.policy.aggregate version=6.0.0
com.soa.policy.config version=6.0.0
com.soa.policy.security version=6.0.0
com.soa.policy.template version=6.0.0
com.soa.policy.wspolicy version=6.0.0
com.soa.security version=6.0.0
com.soa.security.service version=6.0.0
com.soa.security.session version=6.0.0
com.soa.security.util version=6.0.0
com.soa.transport version=6.0.0
com.soa.transport.http version=6.0.0
com.soa.wsf version=6.1.0
javax.jbi.messaging version=1.0.0
javax.ws.rs version=1.1.0
javax.ws.rs.core version=1.1.0
javax.ws.rs.ext version=1.1.0

Exports

com.soa.policy.apisec version=2018.0.0

Consumes

Provides

com.soa.container.metadata.capability.CapabilityService name=com.soa.capability.policy.apisec
com.soa.policy.wspolicy.handler.WSPHandlerFactory role=provider scope=concrete function=auz name=com.soa.apisec.handler.factory binding=http
com.soa.policy.wspolicy.handler.WSPHandlerFactory role=provider scope=concrete function=auz name=com.soa.apisec.soap.handler.factory binding=soap

Required By