Akana Businesslogic Plug-in com.soa.repository.businesslogic/2018.0.14

Bundle-SymbolicName
com.soa.repository.businesslogic
Bundle-ManifestVersion
2
Bundle-RequiredExecutionEnvironment
JavaSE-1.7
Bundle-Vendor
Akana
DynamicImport-Package
oracle.jdbc
Manifest-Version
1.0
Ant-Version
Apache Ant 1.8.1
Bundle-Name
Akana Businesslogic Plug-in
Bundle-Version
2018.0.14
Created-By
1.8.0_172-b11 (Oracle Corporation)

Imports

com.a7soft.examxml version=1.0.0
com.digev.fw.exception version=8.0.0
com.google.common.hash version=16.0.1
com.google.gson version=2.2.4
com.google.gson.internal version=2.2.4
com.google.gson.reflect version=2.2.4
com.google.gson.stream version=2.2.4
com.hp.hpl.jena.datatypes version=2.11.0
com.hp.hpl.jena.ontology version=2.11.0
com.hp.hpl.jena.rdf.model version=2.11.0
com.hp.hpl.jena.shared version=2.11.0
com.hp.hpl.jena.util version=2.11.0
com.logiclibrary.common version=8.4.7
com.logiclibrary.ejbs version=8.4.7
com.logiclibrary.forums version=8.4.7
com.logiclibrary.llutil version=8.4.7
com.logiclibrary.script version=8.4.7
com.logiclibrary.stubs version=8.4.7
com.logiclibrary.util version=8.4.7
com.lowagie.text version=2.0.8
com.novell.ldap version=1.0.0
com.novell.ldap.asn1 version=1.0.0
com.soa.analytics.model version=1.0.0 resolution=optional
com.soa.analytics.model.dataset version=1.0.0 resolution=optional
com.soa.analytics.model.login version=1.0.0 resolution=optional
com.soa.analytics.model.widget.config version=1.0.0 resolution=optional
com.soa.common.resources version=8.4.7
com.soa.common.text version=8.4.7
com.soa.dn version=8.4.0
com.soa.persistence.util version=1.0.0
com.soa.scheduler version=8.0.0
com.soa.scheduler.beans version=8.0.0
com.soa.tenant version=8.4.0
com.soa.user version=8.4.0
com.soa.user.model version=8.4.0
javax.activation version=1.1.0
javax.mail version=1.4.0
javax.servlet version=2.4.0
javax.servlet.http version=2.5.0
javax.ws.rs version=1.1.0
javax.ws.rs.core version=1.1.0
javax.ws.rs.ext version=1.1.0
javax.wsdl version=1.2.0
javax.wsdl.extensions version=1.2.0
javax.wsdl.factory version=1.2.0
javax.wsdl.xml version=1.2.0
javax.xml.rpc version=1.1.0
javax.xml.rpc.encoding version=1.1.0
javax.xml.rpc.handler version=1.1.0
javax.xml.rpc.server version=1.1.0
javax.xml.soap version=1.3.0
org.aopalliance.aop version=1.0.0
org.apache.axis version=1.4.1855
org.apache.axis.attachments version=1.4.1855
org.apache.axis.client version=1.4.1855
org.apache.axis.constants version=1.4.1855
org.apache.axis.description version=1.4.1855
org.apache.axis.encoding version=1.4.1855
org.apache.axis.encoding.ser version=1.4.1855
org.apache.axis.handlers version=1.4.1855
org.apache.axis.message version=1.4.1855
org.apache.axis.soap version=1.4.1855
org.apache.axis.utils version=1.4.1855
org.apache.ws.security version=1.5.4
org.apache.xpath version=2.7.0
org.codehaus.jackson version=1.8.0
org.codehaus.jackson.map version=1.8.11
org.jdom2 version=2.0.6
org.jdom2.filter version=2.0.6
org.jdom2.input version=2.0.6
org.jdom2.output version=2.0.6
org.json version=[1.0.0,20140107)
org.springframework.aop version=3.2.2.RELEASE
org.springframework.aop.framework version=3.2.2.RELEASE
org.springframework.transaction version=3.2.2.RELEASE
org.uddi4j version=2.0.5
org.uddi4j.client version=2.0.5
org.uddi4j.datatype version=2.0.5
org.uddi4j.response version=2.0.5
org.uddi4j.transport version=2.0.5
org.uddi4j.util version=2.0.5
org.xhtmlrenderer.pdf version=1.0.0

Exports

com.logiclibrary.asset version=2018.0.14
com.logiclibrary.assetlicense version=2018.0.14
com.logiclibrary.command version=2018.0.14
com.logiclibrary.company version=2018.0.14
com.logiclibrary.contact version=2018.0.14
com.logiclibrary.drm version=2018.0.14
com.logiclibrary.extensions version=2018.0.14
com.logiclibrary.functions version=2018.0.14
com.logiclibrary.importexport version=2018.0.14
com.logiclibrary.ldap version=2018.0.14
com.logiclibrary.ldap.impl version=2018.0.14
com.logiclibrary.listeners version=2018.0.14
com.logiclibrary.migrate version=2018.0.14
com.logiclibrary.orggroup version=2018.0.14
com.logiclibrary.profile version=2018.0.14
com.logiclibrary.publishing version=2018.0.14
com.logiclibrary.registry version=2018.0.14
com.logiclibrary.report version=2018.0.14
com.logiclibrary.request version=2018.0.14
com.logiclibrary.rest version=2018.0.14
com.logiclibrary.security version=2018.0.14
com.logiclibrary.setup version=2018.0.14
com.logiclibrary.setup.asset version=2018.0.14
com.logiclibrary.tac version=2018.0.14
com.logiclibrary.uddi version=2018.0.14
com.logiclibrary.user version=2018.0.14
com.logiclibrary.useractions version=2018.0.14
com.logiclibrary.util.log version=2018.0.14
com.logiclibrary.validators version=2018.0.14
com.logiclibrary.wsdl version=2018.0.14
com.logiclibrary.wsdl.cache version=2018.0.8

Consumes

Provides

Requires

Required By