Apache Apache HttpAsyncClient OSGi bundle org.apache.httpcomponents.httpasyncclient/4.1.4

Apache HttpComponents AsyncClient (OSGi bundle)

Bundle-License
http://www.apache.org/licenses/LICENSE-2.0.txt
Bundle-SymbolicName
org.apache.httpcomponents.httpasyncclient
Built-By
oleg
Bnd-LastModified
1532076749180
Implementation-Vendor-Id
org.apache
Specification-Title
HttpComponents Apache HttpAsyncClient OSGi bundle
Bundle-DocURL
http://www.apache.org/
Include-Resource
@/home/oleg/src/apache.org/httpcomponents/httpasyncclient/httpasyncclient/target/httpasyncclient-4.1.4.jar
Bundle-Name
Apache Apache HttpAsyncClient OSGi bundle
Bundle-Description
Apache HttpComponents AsyncClient (OSGi bundle)
Implementation-Title
HttpComponents Apache HttpAsyncClient OSGi bundle
Implementation-Version
4.1.4
Bundle-ManifestVersion
2
Embed-Dependency
*;scope=compile|runtime;inline=true
Specification-Vendor
The Apache Software Foundation
Bundle-Vendor
The Apache Software Foundation
Tool
Bnd-2.1.0.20130426-122213
url
http://hc.apache.org/httpcomponents-asyncclient
Manifest-Version
1.0
Implementation-Vendor
The Apache Software Foundation
Bundle-Version
4.1.4
X-Compile-Target-JDK
1.6
Implementation-Build
${scmBranch}@r${buildNumber}; 2018-07-20 08:51:37+0000
Private-Package
!*
X-Compile-Source-JDK
1.6
Build-Jdk
1.8.0_121
Created-By
Apache Maven Bundle Plugin
Specification-Version
4.1.4

Imports

org.apache.commons.logging version=[1.1.0,1.3.0)
org.apache.http version=[4.4.0,4.5.0)
org.apache.http.auth version=[4.5.0,4.6.0)
org.apache.http.client version=[4.5.0,4.6.0)
org.apache.http.client.config version=[4.5.0,4.6.0)
org.apache.http.client.methods version=[4.5.0,4.6.0)
org.apache.http.client.params version=[4.5.0,4.6.0)
org.apache.http.client.protocol version=[4.5.0,4.6.0)
org.apache.http.client.utils version=[4.5.0,4.6.0)
org.apache.http.concurrent version=[4.4.0,4.5.0)
org.apache.http.config version=[4.4.0,4.5.0)
org.apache.http.conn version=[4.5.0,4.6.0)
org.apache.http.conn.params version=[4.5.0,4.6.0)
org.apache.http.conn.routing version=[4.5.0,4.6.0)
org.apache.http.conn.ssl version=[4.5.0,4.6.0)
org.apache.http.conn.util version=[4.5.0,4.6.0)
org.apache.http.cookie version=[4.5.0,4.6.0)
org.apache.http.entity version=[4.4.0,4.5.0)
org.apache.http.impl version=[4.4.0,4.5.0)
org.apache.http.impl.auth version=[4.5.0,4.6.0)
org.apache.http.impl.client version=[4.5.0,4.6.0)
org.apache.http.impl.conn version=[4.5.0,4.6.0)
org.apache.http.impl.cookie version=[4.5.0,4.6.0)
org.apache.http.impl.execchain version=[4.5.0,4.6.0)
org.apache.http.impl.nio version=[4.4.0,4.5.0)
org.apache.http.impl.nio.codecs version=[4.4.0,4.5.0)
org.apache.http.impl.nio.reactor version=[4.4.0,4.5.0)
org.apache.http.io version=[4.4.0,4.5.0)
org.apache.http.message version=[4.4.0,4.5.0)
org.apache.http.nio version=[4.4.0,4.5.0)
org.apache.http.nio.entity version=[4.4.0,4.5.0)
org.apache.http.nio.params version=[4.4.0,4.5.0)
org.apache.http.nio.pool version=[4.4.0,4.5.0)
org.apache.http.nio.protocol version=[4.4.0,4.5.0)
org.apache.http.nio.reactor version=[4.4.0,4.5.0)
org.apache.http.nio.reactor.ssl version=[4.4.0,4.5.0)
org.apache.http.nio.util version=[4.4.0,4.5.0)
org.apache.http.params version=[4.4.0,4.5.0)
org.apache.http.pool version=[4.4.0,4.5.0)
org.apache.http.protocol version=[4.4.0,4.5.0)
org.apache.http.ssl version=[4.4.0,4.5.0)
org.apache.http.util version=[4.4.0,4.5.0)

Exports