gemini-blueprint-extender org.eclipse.gemini.blueprint.extender/2.0.0.M02

Eclipse Gemini Blueprint extender. Listens for and bootstraps OSGi 4.2 Blueprint and Spring-powered OSGi bundles.

Unversioned-Imports
*
Bundle-License
http://www.opensource.org/licenses/eclipse-1.0.php, http://www.opensource.org/licenses/apache2.0.php
Bundle-SymbolicName
org.eclipse.gemini.blueprint.extender
Build-Number
Built-By
gnormington
Implementation-Vendor-Id
org.eclipse.gemini.blueprint
Bundle-DocURL
http://www.eclipse.org/gemini/blueprint/
Bundle-Name
gemini-blueprint-extender
Bundle-Activator
org.eclipse.gemini.blueprint.extender.internal.boot.ChainActivator
Gemini-Blueprint-Version
2.0.0.M02
Build-Plan
Implementation-Title
Eclipse Gemini Blueprint
Bundle-Description
Eclipse Gemini Blueprint extender. Listens for and bootstraps OSGi 4.2 Blueprint and Spring-powered OSGi bundles.
Implementation-Version
2.0.0.M02
Spring-Version
3.1.1.RELEASE
Bundle-ManifestVersion
2
Bundle-Vendor
Eclipse Foundation
Tool
Bundlor 1.0.0.M6
Manifest-Version
1.0
Implementation-Vendor
Eclipse Foundation
Bundle-Version
2.0.0.M02
Build-Jdk
1.6.0_43
SVN-Revision

Imports

com.soa.spring.core.enums version=2.0.0.M02
com.soa.spring.util version=2.0.0.M02
org.apache.commons.logging version=[1.0,2.0)
org.eclipse.gemini.blueprint version=[2.0.0.M02,2.0.0.M02]
org.eclipse.gemini.blueprint.blueprint.container version=[2.0.0.M02,2.0.0.M02]
org.eclipse.gemini.blueprint.context version=[2.0.0.M02,2.0.0.M02]
org.eclipse.gemini.blueprint.context.event version=[2.0.0.M02,2.0.0.M02]
org.eclipse.gemini.blueprint.context.support version=[2.0.0.M02,2.0.0.M02]
org.eclipse.gemini.blueprint.extensions.annotation version=[2.0.0.M02,2.0.0.M02] resolution=optional
org.eclipse.gemini.blueprint.io version=[2.0.0.M02,2.0.0.M02]
org.eclipse.gemini.blueprint.service.importer version=[2.0.0.M02,2.0.0.M02]
org.eclipse.gemini.blueprint.util version=[2.0.0.M02,2.0.0.M02]
org.osgi.framework version=1.3
org.osgi.service.blueprint.container version=1.0.0 resolution=optional
org.osgi.service.blueprint.reflect version=1.0.0 resolution=optional
org.osgi.service.event version=1.1 resolution=optional
org.osgi.util.tracker version=1.3
org.springframework.beans version=[3.0.0,4.5)
org.springframework.beans.factory version=[3.0.0,4.5)
org.springframework.context version=[3.0.0,4.5)
org.springframework.context.event version=[3.0.0,4.5)
org.springframework.core version=[3.0.0,4.5)
org.springframework.core.convert version=[3.0.0,4.5)
org.springframework.core.io version=[3.0.0,4.5)
org.springframework.core.task version=[3.0.0,4.5)
org.springframework.util version=[3.0.0,4.5)
org.xml.sax resolution=optional

Exports