mongodb-driver-core org.mongodb.driver-core/3.9.1

Automatic-Module-Name
org.mongodb.driver.core
Bundle-SymbolicName
org.mongodb.driver-core
Bundle-ManifestVersion
2
Bnd-LastModified
1543313105256
Require-Capability
osgi.ee;filter:="(&(osgi.ee=JavaSE)(version=1.6))"
Tool
Bnd-3.4.0.201707252008
Manifest-Version
1.0
Bundle-Version
3.9.1
Bundle-Name
mongodb-driver-core
Created-By
11 (Oracle Corporation)
Build-Version
3.9.1

Imports

io.netty.bootstrap resolution=optional version=[4.1,5)
io.netty.buffer resolution=optional version=[4.1,5)
io.netty.channel resolution=optional version=[4.1,5)
io.netty.channel.nio resolution=optional version=[4.1,5)
io.netty.channel.socket resolution=optional version=[4.1,5)
io.netty.channel.socket.nio resolution=optional version=[4.1,5)
io.netty.handler.ssl resolution=optional version=[4.1,5)
io.netty.handler.timeout resolution=optional version=[4.1,5)
io.netty.util.concurrent resolution=optional version=[4.1,5)
jnr.unixsocket resolution=optional version=[0.18,1)
org.bson version=[3.9,4)
org.bson.assertions version=[3.9,4)
org.bson.codecs version=[3.9,4)
org.bson.codecs.jsr310 version=[3.9,4)
org.bson.codecs.pojo version=[3.9,4)
org.bson.conversions version=[3.9,4)
org.bson.internal version=[3.9,4)
org.bson.io version=[3.9,4)
org.bson.json version=[3.9,4)
org.bson.types version=[3.9,4)
org.slf4j resolution=optional version=[1.7,2)
org.xerial.snappy resolution=optional version=[1.1,2)

Exports