System Requirements for Akana Envision 1.2.1

The following table lists the minimum system requirements for running Akana Envision 1.2.1 on Windows and UNIX platforms.

Note: Envision 1.2.1 runs on Akana Platform 8.4.x. If you're using Akana Platform 8.2.x, you'll need to upgrade to 8.4x or use Envision 1.2. see System Requirements for Akana Envision 1.2.

Updated: January, 2018

Component Name Requirement
MongoDB

Supported versions: 3.2.12, 3.2.13, and later versions up to 3.2.18, Windows 64-bit (MSI) and Linux 64-bit (TGZ).

To download a MongoDB Version 3.2.18 file for your platform, refer to the MongoDB Downloads website.

Akana Platform

Version 8.4

For system requirements, see:

For download and installation instructions, see:

Policy Manager
(for Envision/Policy Manager Integration only)

Version 8.4

For download and installation instructions, see Performing Policy Manager / Envision Integration Installation

PM Analytics Plugin Version 8.4